11th May 2017

Digireminder Update, scheduled 1 year ago

This maintenance will upgrade Digireminder to the latest version.

Changelog

  • Added HTML pages for Duplicates, Success and Error

The expected downtime is 15 Minutes. Please do not start any new jobs.


Update 1 Currently checking if stuff broke...

Update 2 Seems like the config was okay. Upgrade was successful.